通达信组合主图,请股票高手将大智慧BOLL和MACD组合主图指标公式,改为通达信的公式。谢谢!

内容导航:
  • 请股票高手将大智慧BOLL和MACD组合主图指标公式,改为通达信的公式。谢谢!
  • 求通达信连阴、连阳K线合并处理主图(如图)
  • 我想把两个附图公式和 MA2六条均线组合成一个主图指标!希望您能帮忙!谢谢了!通达信!
  • 通达信主图
  • 有没有好一点的通达信主图通道指标
  • 通达信有没有更好的分时主图指标
  • Q1:请股票高手将大智慧BOLL和MACD组合主图指标公式,改为通达信的公式。谢谢!

    您好
    任何一种软件和公式,不可能预测到股票的上涨,因为每一次买股票的资金进入时间都是不一样的,股票的集中时间也是随机变化,我作为理财师在计算股票的时候,需要每一次都重新进行研究和计算,做出相应的时间点和买入点以及卖出点,股票软件和公式,连基本的行情都不可能预测,更不要说股票涨跌的预测了,还有问题您可以继续问我,真诚回答,恳请您采纳!

    Q2:求通达信连阴、连阳K线合并处理主图(如图)

    一个普通公式还定向求助,网上就有自己找吧

    Q3:我想把两个附图公式和 MA2六条均线组合成一个主图指标!希望您能帮忙!谢谢了!通达信!

    MA1:MA(CLOSE,M1);
    MA2:MA(CLOSE,M2);
    MA3:MA(CLOSE,M3);
    MA4:MA(CLOSE,M4);
    MA5:MA(CLOSE,M5);
    MA6:MA(CLOSE,M6);
    VAR11:=EMA(EMA(C,9),9);
    控盘:=(VAR11-REF(VAR11,1))/REF(VAR11,1)*1000;
    VAR22:=100*WINNER(C*0.95);
    STICKLINE(VAR22>50 AND COST(85)<CLOSE AND 控盘>0,O,C,1.5,0),COLORFF00FF;
    VAR1:=C-REF(C,1);
    VAR2:=100*EMA(EMA(VAR1,6),6)/EMA(EMA(ABS(VAR1),6),6);
    M5:=EMA(C,5);
    MA13:=EMA(C,13);
    UP:=DRAWLINE(L=LLV(L,BARSLAST(CROSS(MA13,M5))+1),LLV(L,BARSLAST(CROSS
    (MA13,M5))+1),H=HHV(H,BARSLAST(CROSS(M5,MA13))+1),HHV(H,BARSLAST(CROSS
    (M5,MA13))+1),0);
    DOWN:=DRAWLINE(H=HHV(H,BARSLAST(CROSS(M5,MA13))+1),HHV(H,BARSLAST(CROSS
    (M5,MA13))+1),L=LLV(L,BARSLAST(CROSS(MA13,M5))+1),LLV(L,BARSLAST(CROSS
    (MA13,M5))+1),0);
    BT:=(LLV(VAR2,2)=LLV(VAR2,7) AND COUNT(VAR2<0,2) AND CROSS(VAR2,MA(VAR2,2))) AND
    REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1);
    DRAWTEXT(BT,L*0.99,'↑短牛'),COLOR0000FF;
    TJ1:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HHV(H,21)*0.82;
    DRAWTEXT(TJ1,L*0.99,'↑中牛'),COLORFF00FF;
    HR:=HHV(HIGH,55);
    HRY:=LLV(LOW,55);
    HRY11:=HR*HRY;
    HRY33:=SQRT(HRY11);
    TJ2:=REF(DOWN,1)<REF(DOWN,2) AND UP>REF(DOWN,1) AND C<HRY33;
    DRAWTEXT(TJ2,L*0.97,'↑大牛'),COLOR00FFFF;
    ST:=REF(UP,1)>REF(UP,2) AND DOWN<REF(UP,1);
    DRAWTEXT(ST,H*1.03,'↓卖'),COLOR00FF00;
    M1-M6为自定义均线参数,自设。

    Q4:通达信主图

    不知道你要设置成怎样,,,

    Q5:有没有好一点的通达信主图通道指标

    五日线:MA(CLOSE,5)COLORWHITE;
    水平面:MA(CLOSE,60),COLORGREEN;
    压力:MA(REF(HHV(H,30),1),2),COLORCYAN,DOTLINE;
    支撑:MA(REF(LLV(L,30),1),2),COLORLIGRAY,DOTLINE;
    根据思路编写公式,修改公式。盘中预警,条件选股。公式解密,去除时间限制。点我
    图 像 可 (私) 信 订公式, 最后,轻轻的点一下采纳就好。

    Q6:通达信有没有更好的分时主图指标

    我有个,不知道是不是你想要用的,看图

    上一篇:上一篇:603928兴业股吧
    下一篇:下一篇:跟叔股票
    • 评论列表

    发表评论: